Router#show running-config
Building configuration...
Current configuration : 2049 bytes
!
! Last configuration change at 06:36:58 UTC Fri Nov 10 2017
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
enable password cisco123
!
no aaa new-model
!
!
!
!
!
!
!
!
!
!
!
ip dhcp excluded-address 172.16.25.240 172.16.25.254
ip dhcp excluded-address 172.16.25.1
ip dhcp excluded-address 172.16.25.2
!
ip dhcp pool haitong
network 172.16.25.0 255.255.255.0
default-router 172.16.25.1
dns-server 218.2.135.1 114.114.114.114
!
!
!
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
vpdn enable
!
vpdn-group abc
!
cts logging verbose
!
crypto pki trustpoint TP-self-signed-272201546
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-272201546
revocation-check none
rsakeypair TP-self-signed-272201546
!
!
crypto pki certificate chain TP-self-signed-272201546
license udi pid CISCO1941/K9 sn FGL212794K1
!
!
username cisco password 0 cisco123
!
redundancy
!
!
!
class-map match-all voip
match access-group 120
!
policy-map voip1
class voip
priority 1024
class class-default
fair-queue
policy-map voip
class voip
set ip precedence 1
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address 172.16.25.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address x.x.x.x 255.255.255.248
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface GigabitEthernet0/1 overload
ip route 0.0.0.0 0.0.0.0 218.2.221.241
!
!
!
access-list 1 permit 172.16.25.0 0.0.0.255
!
control-plane
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
login local
transport input all
!
scheduler allocate 20000 1000
!
end